Jump to content

Photo

Trouble connecting to public server


4 replies to this topic

#1
R.Kischuk

R.Kischuk

    Civilian

  • Registered Users
  • 6 posts

I am having trouble connecting to the public server. Every time I join, it kicks me off within a minute or two, saying "battle eye: client not responding". This started yesterday afternoon when my game crashed during a soft restart of the server. I haven't been able to connect since. I can connect to other servers, but not that one. Any and all suggestions would be greatly appreciated. 



#2
CPL A.Velasco

CPL A.Velasco

    Corporal

  • Corporal
  • 342 posts
  • LocationInland Empire - CA

I am having trouble connecting to the public server. Every time I join, it kicks me off within a minute or two, saying "battle eye: client not responding". This started yesterday afternoon when my game crashed during a soft restart of the server. I haven't been able to connect since. I can connect to other servers, but not that one. Any and all suggestions would be greatly appreciated.

This is a known bug that results from being in the commander/Zeus slot. The Arma Dev team is aware of the matter, but there's still no fix. Sometimes it goes away after a day. I have also seen it go away after a server restart. My best recommendation is to wait it out unfortunately. I'm sorry to give such a terrible response because the problem cannot be pinpointed to a specific action which, therefore, cannot be duplicated.

Sent from my Pixel 2 XL using Tapatalk

SPC.png

Specialist Alberto Velasco
HHC Senior Military Police
MP Section Leader|MEPS Mentor
Airborne and Ranger Qualified


#3
J.Wood

J.Wood

    Civilian

  • Registered Users
  • 52 posts
  • LocationFt. Meade, Maryland

I'm having trouble as well.  I try to connect and I get an error reading "No entry "bin\config.bin/CfgWeapons/ItemInfo.scope"  I just downloaded the mod pack and everything for the mod list last night.  Any ideas?



#4
SGT T.Beal

SGT T.Beal

    Sergeant

  • Sergeant
  • 318 posts
  • LocationNew Jersey, United States

I'm having trouble as well.  I try to connect and I get an error reading "No entry "bin\config.bin/CfgWeapons/ItemInfo.scope"  I just downloaded the mod pack and everything for the mod list last night.  Any ideas?

PVT J.Wood, if you are trying to connect to the public server, the unit mods are not used. The client side mods that are permitted on the public server but not required are here.


  • CPL A.Velasco likes this

SGT.png

Sergeant Timmy Beal
Legion 1-1 Alpha Team Leader
Ranger Qualified

 


#5
MSG J.Corbett

MSG J.Corbett

    Master Sergeant

  • Master Sergeant
  • 890 posts

Donator

I'm having trouble as well.  I try to connect and I get an error reading "No entry "bin\config.bin/CfgWeapons/ItemInfo.scope"  I just downloaded the mod pack and everything for the mod list last night.  Any ideas?

This error that shouldn't prevent you from joining the server.


MSG.png
Master Sergeant John Corbett
HHC Company Sergeant
S3 Operations




Reply to this topic



  

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users