Warning: Use of undefined constant tid - assumed 'tid' (this will throw an Error in a future version of PHP) in /usr/www/oneseventhird/beta/cache/skin_cache/cacheid_7/skin_topic.php on line 1266

Warning: count(): Parameter must be an array or an object that implements Countable in /usr/www/oneseventhird/beta/cache/skin_cache/cacheid_7/skin_global.php on line 1202
OBS Video Recording - Audio Issue - Public Discussion - 173rd Airborne Brigade

Jump to content

Welcome to the website of the 173rd Airborne Brigade MilSim Unit!

Have you considered enlisting with the 173rd?

Learn more about the our MilSim unit HERE!


OBS Video Recording - Audio Issue

3 replies to this topic

CPL S.Counterman

CPL S.Counterman


  • Corporal
  • 369 posts
  • LocationMaryland


The last operation I tried to do some recording. It's been a while since I have tried to record gameplay but the player voice audio, with the exception of mine, seems to sound like talking in a tunnel. Has anyone encountered this issue? I'll link the video I recorded once I have it uploaded, if I'll upload it.

SPC R.Maris

SPC R.Maris

    Specialist Second Class

  • Specialist
  • 580 posts


Might be worth trying to record the audio seperatly on something like audacity, if someone else whos more familiar with obs can't help you.

SGT R.Agliam

SGT R.Agliam


  • Sergeant
  • 496 posts
  • LocationCapital Hill, Saipan


you need to set your different audio tracks (Desktop, Microphone, etc.) you can also set filters i.e Mic noise reduction or mic boost etc. Unfortunately there is no way to seperate TS as a standalone audio track unless you set a push to talk the same as ur TS push to talk. I strongly recommend streamlabs OBS or shadow play. If you need some help hmu on discord or ping me on TS. 

Posted Image
Specialist First Class Ryan Agliam
Legion 1 Platoon Engineer
Ranger Qualified

“Engage your brain before you engage your weapon.” - Gen J.Mattis

SGT J.Woodard

SGT J.Woodard


  • Sergeant
  • 478 posts
  • LocationTexas


I had OBS issues a while back but it wasn't what you describe. Make sure that "spatial sound" is turned off--that seemed to be a Windows feature that got automatically activated, making my desktop audio not detected. (Right click the sound icon in mini-bar and see if it's there.)

Sergeant Joseph Woodard
Legion 1-1 Bravo Team Leader

MEPS Mentor | S1 Senior Adjutant | S9 Staff

Reply to this topic


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users